RAGNARÖK ONLINE Site officiel : www.ragnarokeurope.com

Jump to content


Lag issues


7 replies to this topic

#1 Zinakoleg

    Poring

  • Members
  • Pip
  • 4 posts

Posted 11 August 2017 - 02:19 PM

Hi,

I've just installed the game and I'm having lag issues. I don't know how to check it but for sure I'm playing with 500+ ms ping. Lag position, damage income after 1s, etc.

I have already installed Laetrix but the improvement is unnoticeable.

I'm from Spain and the server is located in France right? I just can't understand why I'm having so much troubles :S

I any other mmo I'm playing with 60-80ms.

Anyone help?

Thanks!

PD: As said, I've checked my net and It's all ok. In every other online game I'm playing with barely no ping.

#2 Thanos-Averroes

    Poporing

  • Members
  • PipPipPip
  • 451 posts

Posted 12 August 2017 - 07:25 AM

Hi !
Server fRo isn't in France, but USA !

Lags are a big problem for news players ... after 1 or 2 weeks. No more lag. Just " normal lag" xD

In the future I think they'll change of server for one better !

Good game here ;-)

#3 Zinakoleg

    Poring

  • Members
  • Pip
  • 4 posts

Posted 12 August 2017 - 09:07 AM

Now I understand why I'm playing with that latency...

Thanks for the info mate ;)

#4 Shoushiken

    Marin

  • Members
  • PipPipPipPip
  • 677 posts
  • LocationProntera

Posted 12 August 2017 - 10:30 AM

View PostThanos-Averroes, on 12 August 2017 - 07:25 AM, said:

Server fRo isn't in France, but USA !

Dude... could you please not just make up facts and actually investigate for a minute? whois might be your friend in this case:
inetnum:	    164.132.152.32 - 164.132.152.63
netname:	    linkbynet
descr:		  Linkbynet EasyRUN
country:	    FR
org:		    ORG-OS3-RIPE
admin-c:	    OTC2-RIPE
tech-c:		 OTC2-RIPE
status:		 LEGACY
mnt-by:		 OVH-MNT
created:	    2016-02-22T11:56:07Z
last-modified:  2016-02-22T11:56:07Z
source:		 RIPE
organisation:   ORG-OS3-RIPE
org-name:	   OVH SAS
org-type:	   LIR
address:	    2 rue Kellermann
address:	    59100
address:	    Roubaix
address:	    FRANCE

Check out the address and the country part in particular...
Posted Image<- thank you, Nevina <3

#5 Zinakoleg

    Poring

  • Members
  • Pip
  • 4 posts

Posted 13 August 2017 - 03:18 PM

@Marin: If it's located in France, how come I'm playing with such latency? Do you have any clue about how I can improve my client-server connection?

I can actually play on australian located servers with less than 100ms. I really don't know what's happening here :S

#6 /\yor

    Marin

  • Members
  • PipPipPipPip
  • 627 posts

Posted 13 August 2017 - 04:06 PM

View PostThanos-Averroes, on 12 August 2017 - 07:25 AM, said:

Server fRo isn't in France, but USA !

Posted Image always thought it was Korea ! Posted Image
The way of the warrior is that of loneliness.
Posted Image
Thx Flusy Posted Image

#7 Shoushiken

    Marin

  • Members
  • PipPipPipPip
  • 677 posts
  • LocationProntera

Posted 14 August 2017 - 02:47 PM

View PostZinakoleg, on 13 August 2017 - 03:18 PM, said:

@Marin: If it's located in France, how come I'm playing with such latency? Do you have any clue about how I can improve my client-server connection?

I can actually play on australian located servers with less than 100ms. I really don't know what's happening here :S

Sorry, I cannot tell you that by just guessing. This doesn't solely depend on the distance to the servers, but also a plethora of other factors like the type of broadband connection you're using (Cable, DSL) and peering relations between networks of different ISPs along the route, and so on, the load of your home network and lots of other things.

You could analyze it with tools like traceroute, ping (or Ping Plotter for a more visual result) testing out 164.132.152.48, but there's no guarantee it will be of much help.
First thing I'd try in your case is pinging the IP mentioned above (Zone 1) and see what latency you're seeing there. If the latency seems better than what you experience in-game this might indicate that disabling Nagle's algorithm has failed for you. I honestly dislike that "Leatrix Latency Fix" but rather do that manually so I'm sure I disabled it on the correct network interface and UAC, AV, or other anti-malware tools don't screw it up silently.

Or you're on a connection not offering dedicated bandwith (but shared bandwidth, instead) and the network is overused by other people in your area on certain times of day. That other MMOs are working "fine" and show a latency of 60-80 ms doesn't tell you much, either. Ragnarok differs from some other games in the sense that the server is fully responsible for updating your character's position on the client while other games locally calculate (and display) your character's movement ahead of the server, while the server processes your movement on its own and deviations are then smoothed out after they happened, or sometimes result in a barely noticeable disposition. So if walking in WoW or Guild Wars feels smoother, that doesn't mean much.

So, can't give you any answer on what to do, but re-checking if disabling Nagle really worked would be a start.
Posted Image<- thank you, Nevina <3

#8 Zinakoleg

    Poring

  • Members
  • Pip
  • 4 posts

Posted 15 August 2017 - 01:16 AM

Just pinged and It shows 62ms.

I'm gonna check Nagle's.

Thanks for your help!

EDIT: Followed your advice and manually disabled Nagle's. Laetrix failed, indeed. I had to manually add another DWORD and enable it. Now It performs better. I'm playing smoother.

Again, thank you ;)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users