RAGNARÖK ONLINE Site officiel : www.ragnarokeurope.com

Jump to content


F8

F8 shortcut

16 replies to this topic

#1 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 09:14 AM

/q2 and /q3 does not work properly concerning to F8 key (I can not disable scrolling).

Please help.

#2 GM Serish

    Game Master

  • Game Masters
  • 4698 posts
  • LocationRune Midgard

Posted 11 October 2017 - 10:26 AM

I just tested it and it works without any problems. Just enter /q2 until it says that it has been disabled then it should no longer be active.
Posted Image

#3 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 10:49 AM

View PostGM Serish, on 11 October 2017 - 10:26 AM, said:

I just tested it and it works without any problems. Just enter /q2 until it says that it has been disabled then it should no longer be active.

:) It says, it says... but what does it do?
I tried it, it uses the potion if I scrolls down. But it occurs just on F8, not on F7.
What is your experience?

#4 Kaw!k

    Mastering

  • Members
  • PipPipPipPipPip
  • 1166 posts

Posted 11 October 2017 - 10:52 AM

View PostAvenger2, on 11 October 2017 - 10:49 AM, said:

:) It says, it says... but what does it do?
I tried it, it uses the potion if I scrolls down. But it occurs just on F8, not on F7.
What is your experience?

Never had any issue up to now (last time I used it was...yesterday btw)

#5 GM Serish

    Game Master

  • Game Masters
  • 4698 posts
  • LocationRune Midgard

Posted 11 October 2017 - 11:15 AM

View PostAvenger2, on 11 October 2017 - 10:49 AM, said:

:) It says, it says... but what does it do?
I tried it, it uses the potion if I scrolls down. But it occurs just on F8, not on F7.
What is your experience?

If activated, it uses one of them (F7 or F8, don't remember which direction is which key) for scrolling up and the other for scrolling down. /hmm
And if deactivated it uses none /hmm
And if you activate /q1 you can use right click for F9 /hmm
Posted Image

#6 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 11:33 AM

View PostGM Serish, on 11 October 2017 - 11:15 AM, said:

If activated, it uses one of them (F7 or F8, don't remember which direction is which key) for scrolling up and the other for scrolling down. /hmm
And if deactivated it uses none /hmm
And if you activate /q1 you can use right click for F9 /hmm

I will check it again.
...............
Update: that's right, but the result is wrong.
If I used ScrollUp on F7 OR ScrollDown on F8, it should use 2 different potions placed in F7/F8...
Example: F7 -> Green potion, F8 -> yellow potion.
And the /q2 setup is indifferent in case of F8: it is used every time.

#7 hAS3

    Poporing

  • Members
  • PipPipPip
  • 232 posts

Posted 11 October 2017 - 12:20 PM

/q2 works as it should (scroll down = F7, scroll up = F8), same for /q1.
Are you coming up with problems, just to get attention avenger2? Posted Image

#8 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 01:32 PM

View PosthAS3, on 11 October 2017 - 12:20 PM, said:

/q2 works as it should (scroll down = F7, scroll up = F8), same for /q1.
Are you coming up with problems, just to get attention avenger2? Posted Image

Please read, what I wrote, instead insulting me. I can repeat it more widely if it is not clear for you... the problem is occurring ONLY at "DISABLED" F8; it does not work.

#9 Laxus

    Poporing

  • Members
  • PipPipPip
  • 466 posts

Posted 11 October 2017 - 02:29 PM

Looks like you are the only one to have this issue (who said "as usual??" give that man a cookie!! pat pat)

Mouse parameters: Scroll Up = F8 ?
In worst case, reset your mouse setup.

If it doesn't work then it must be new Korean's tactic to piss you off Posted Image
Quand on m'ba*se je réplique, j'aime pas être angélique Posted Image

02.2015 - R.I.P. RO

#10 hAS3

    Poporing

  • Members
  • PipPipPip
  • 232 posts

Posted 11 October 2017 - 02:38 PM

He is the only one in the whole universe. A really rare kind of "special snowflake". Posted Image
(And btw that before was no insult, just an observation)

#11 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 02:47 PM

Laxus, hA53:

You do not understand the question. You do not know the answer. Great luck to write at least ...

#12 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 03:07 PM

Again:

I disabled F7 and F8 by "/q2".
I put yellow potion to F7, green potion to F8.
I bind "A" skill to mouse ScrollUp, "B" skill to mouse ScrollDown.

The problem:
If I want to use "A" skill (by mouse ScrollUp), then it works well, casts only "A" skill (do not decrease yellow potion)... good.
If I want to use "B" skill (by mouse ScrollDown), it casts "B" skill AND uses green potion also, however F8 is disabled... wrong.

#13 Laxus

    Poporing

  • Members
  • PipPipPip
  • 466 posts

Posted 11 October 2017 - 03:22 PM

And again: since you're the only one to have this issue, that means it is not a game's problem.

So you must realize it should be a "simple" configuration mistake.
Have you tried on an other computer?

Imo, a reset is needed, if it's not a problem with your mouse then try to reset shortcut configuration on the game.
Quand on m'ba*se je réplique, j'aime pas être angélique Posted Image

02.2015 - R.I.P. RO

#14 GM Serish

    Game Master

  • Game Masters
  • 4698 posts
  • LocationRune Midgard

Posted 11 October 2017 - 04:19 PM

Why don't you simply put the skills on F7/F8 that you want to use with the mouse and enable /q2? /hmm Then it should be working.
Simply put your potions on a different key then /hmm

And "binding skills to the mouse wheel" sounds a lot like a mouse macro which technically isn't even allowed. The allowed version would be to put the skills/items on F7 F8 if you want to use the mousewheel for that /hmm

So once again, the ingame part is completly working as intended. Maybe you changed the activation buttons in the Shortcut Configuration or messed up your mouse settings which again, I don't suggest to use.
Posted Image

#15 Kaw!k

    Mastering

  • Members
  • PipPipPipPipPip
  • 1166 posts

Posted 11 October 2017 - 05:58 PM

View PostAvenger2, on 11 October 2017 - 03:07 PM, said:

I bind "A" skill to mouse ScrollUp, "B" skill to mouse ScrollDown.

Lol, this is where you should had stopped talking

#16 Avenger2

    Poporing

  • Members
  • PipPipPip
  • 161 posts

Posted 11 October 2017 - 11:46 PM

I checked it again: it was my fault. My binded ScrollDown not worked properly (included unnecessary F8...) - ScrollUp/F7 was correct...
Sorry for disturbing you and thanks for patience.

GM_Serish: the system and mouse/keyboard macros were correct and we can use them simultaneously. I use them because there were lots of usable skills and equipments and few buttons... so F7, F8, ScrollUp, ScrollDown --> 4 different possibilities.

#17 Cookieraider

    Poporing

  • Members
  • PipPipPip
  • 164 posts

Posted 14 October 2017 - 09:41 AM

Btw this is awesome, I didn't know such feature existed! So may he be wrong, but helped me to get to know this nevertheless.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users