RAGNARÖK ONLINE Site officiel : www.ragnarokeurope.com

Jump to content


Reward NPC in Geffen Magic Tournament didnt appear


38 replies to this topic

#21 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 31 October 2017 - 10:55 PM

yeah the same, bugged again, til today was working okay, first time after the fix that i got bugged again (reward NPC doesnt appear). I went the way to the east and received the buff. but from my expieriences i doubt that the problem is the way you choose or whether you receive the buff or not. Also it doesnt matter if the char does the tournament the first time or for the second/third..etc. time. stucked randomly with both, and also could avoid the bug with both new and not new chars.
you should search the reason for the bug somewhere else.

an Other thing that would be really nice, if you could add it:
at the moment for the Geffen Magic Tournament and also the Devils Tower the cooldown (23 hours) starts not immidiately after you finish or fail the quest, it starts when you speak again with the quest/instance NPC.
My Friends and me often expierience, that we want to enter the Dungeon again, but forgot to speak to NPC after finishing, so we are forced to wait one day more, even if the last Dungeonrun lies 1 week in the past. Maybe you could add an automatically started Cooldown like in ET(Cooldown start at the begin of the quest/entering of the instance).

would be nice
thx
Posted Image

#22 Kaw!k

    Mastering

  • Members
  • PipPipPipPipPip
  • 1179 posts

Posted 01 November 2017 - 10:37 AM

View PostStrifing_Crow, on 31 October 2017 - 10:55 PM, said:

an Other thing that would be really nice, if you could add it:
at the moment for the Geffen Magic Tournament and also the Devils Tower the cooldown (23 hours) starts not immidiately after you finish or fail the quest, it starts when you speak again with the quest/instance NPC.
My Friends and me often expierience, that we want to enter the Dungeon again, but forgot to speak to NPC after finishing, so we are forced to wait one day more, even if the last Dungeonrun lies 1 week in the past. Maybe you could add an automatically started Cooldown like in ET(Cooldown start at the begin of the quest/entering of the instance).

would be nice
thx

YES please

#23 Sargares

    Marin

  • Members
  • PipPipPipPip
  • 692 posts
  • LocationBossnia

Posted 01 November 2017 - 10:17 PM

I had no problem doing the instance with or without buff. But yesterday i did the instance with a lower lvl chara. When i got till Blut Hase i couldent kill her so i just hide on the stairs and waited for time to pass just to get kicked out from the instance and reset CD. It seems that after that im getting everytime buggy instances on that account.
Not sure if this will help out, but there you go.. GL fixing the problem Posted Image
Dum Spiro Spero

#24 RO_GM06

    Poporing

  • Game Masters
  • 456 posts

Posted 02 November 2017 - 09:59 AM

Since the issue seems to occur less frequently but can still happen randomly, could you please send us these informations if it occurs again:

- Character name
- Date / hour of the instance
- The RO:Replay of the instance

Thank you.

#25 Puldorf

    Poporing

  • Members
  • PipPipPip
  • 209 posts

Posted 04 November 2017 - 02:52 PM

nice now my ranger bug.... i send mp RO_GM06 with replay
Posted Image

#26 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 04 November 2017 - 10:47 PM

Bugged 2 Times today again...
i thought i could identify the Problem, i thought it was the receptionist because i remembered with my first run that bugged i answered him accidently ``No´´ when i wanted to register, after that i answered yes. Reward NPC didnt appear.
I tried to reproduce that bug, took a second char, answered on purpose ``No´´ first, then i registered correctly. Even this time it bugged! No Reward NPC appeared, so i thought i found the Problem.

To confirm it 100% i took a third Char, did all the same like in the first two bugged Runs...
but the Reward NPC appeared -.-

Another Idea of how the Bug appears is:
After Registering at the Receptionist, it could depend whether you go eastwards or westwards around the Geffen Fountain.
But i checked my replay, first round i went around right =>Bug
second round => left => Bug
third round => right again => not bugged

I also checked a lot of my Replays if there is a Problem on the Questlog,, if you get different questentries whether it bugs or not, but it looks totally the same, for both bugged and not. I checked all Questparts, they are 100% the same. so the questlog seems fine too.

But i noticed even if the Reward NPC after the first round appears, he spawns much later then in every other round. so i was thinking maybe if it comes to a slower connection between Server and client (like a lag) , the gap between the defeating of the first Enemy and the triggering of the event in the script( Appearance of the Reward NPC) becomes too big, the script just continues at a later point, since they are still talking, the script isnt ended.
Maybe it would help if the GMs reduce the Time in the Script for the Appearance of the Reward NPC. Or maybe put this Event( appearing of the NPC) really at the End of the Script, so its the last point, that cant be missed. Maybe also a simple security check up, if the NPC appeared, would do it? No idea...


For today im done with Testing, hope it could help somehow to get closer to the solution. Maybe it would help if others also write their impressions and experiences, like some kind of Brainstorming, usually that brings up the best Ideas :)
Posted Image

#27 Puldorf

    Poporing

  • Members
  • PipPipPip
  • 209 posts

Posted 05 November 2017 - 02:45 PM

- Character name : Moonbreeze
- Date / hour of the instance : 11/05/2017 (day/month/years) 14h40pm
- The RO:Replay of the instance check you PM ro_gm06

FIX FAST PLZ or give me fenrir card :)
Posted Image

#28 JURDA

    Poporing

  • Members
  • PipPipPip
  • 229 posts

Posted 07 November 2017 - 08:34 PM

View PostPuldorf, on 22 October 2017 - 09:34 AM, said:

i kill first competitor but i cant kill other....The npc does'nt appear....i have buff dmg. i test with my other character its ok no bug

Posted Image
I have same problem now!

#29 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 08 November 2017 - 07:26 PM

I Think i found the BugReason: If you dont move one cell away from the Spot, in the first fight, the Reward NPC doesnt appear (please other ppl try that too and confirm or bust what i said^^).

So for now to prevent the Bug: MOVE a bit around with your char before you kill the Novice!
should help, for me til now worked
Posted Image

#30 Cookieraider

    Poporing

  • Members
  • PipPipPip
  • 194 posts

Posted 08 November 2017 - 10:43 PM

Voodoo magic that would be /heh

#31 Sargares

    Marin

  • Members
  • PipPipPipPip
  • 692 posts
  • LocationBossnia

Posted 09 November 2017 - 02:07 PM

Well i noticed this.. i do several of the dungeons in the Dimension Gap. When i try to enter Geffen Magic Tournament after i have done several of the dungeons before that.. almost always the dungeon is bugged. But when i do a restart PC before that i newer got any problem Posted Image
Dum Spiro Spero

#32 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 11 November 2017 - 08:51 PM

Bugged again -.-
seems you still didnt find the solution
did everything like always, didnt do any video. NPC didnt appearPosted Image

i paid premium for that reason xD
150 karat wasted :D


ah, i remember one thing: i put on the Happy Balloon while i was waiting for the Novice

Edited by Strifing_Crow, 11 November 2017 - 08:56 PM.

Posted Image

#33 Sargares

    Marin

  • Members
  • PipPipPipPip
  • 692 posts
  • LocationBossnia

Posted 12 November 2017 - 11:47 PM

Same here, i was with genetic.. i think the homu killed the novice, NPC dident appeared.
Is it possible just to make reenetring or reloging inside the arena possible.. im sure this would solve the problem.
I remember when all NPCs on server where not appearing.. back then reloging near the NPC was working just fine.. maybe it should work in this case too.
Dum Spiro Spero

#34 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 13 November 2017 - 04:09 PM

Yeah i think the same, should work
Posted Image

#35 Kaw!k

    Mastering

  • Members
  • PipPipPipPipPip
  • 1179 posts

Posted 14 November 2017 - 02:49 PM

For information, the same thing occured on iro when they released this instance :

https://forums.warpp...tournament-bug/

You might wanna contact them to see what they did to fix it ^^

Also since the last fix I can't open the storage anymore via the GMT Kafra

#36 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 741 posts

Posted 14 November 2017 - 11:48 PM

Yeah, i noticed the Kafra bug too :3
Posted Image

#37 Puldorf

    Poporing

  • Members
  • PipPipPip
  • 209 posts

Posted 15 November 2017 - 09:28 AM

ok now i bug.... i send pm ro_gm06 with replay
Posted Image

#38 Ylidia

    Poporing

  • Members
  • PipPipPip
  • 257 posts

Posted Yesterday, 02:49 AM

Bugged for me today, again.

#39 Puldorf

    Poporing

  • Members
  • PipPipPip
  • 209 posts

Posted Yesterday, 11:28 AM

me to with 2 character...
Posted Image





2 user(s) are reading this topic

1 members, 1 guests, 0 anonymous users