RAGNARÖK ONLINE Site officiel : www.ragnarokeurope.com

Jump to content


Graphic bug?


4 replies to this topic

#1 Fathom Mage

    Poring

  • Members
  • Pip
  • 17 posts

Posted 14 August 2014 - 05:00 PM

Hello, I'm writing here because I have an annoying graphic problem.
Here's the picture to let you understand better my prob:

Posted Image

What can I do so I won't see these black squares?

My graphic card is a GTX850M but it doesn't appear on the setup menu, so I have to use the integrated graphic card (HD intel)

Help me to solve my problem, thank you! :)

#2 Looms

    Marin

  • Members
  • PipPipPipPip
  • 512 posts
  • LocationIn someone who ran away's space, Prontera

Posted 15 August 2014 - 09:57 AM

Ah you have that type of card, well if you want to use NVIDIA processor you can try changing this setting:

Posted Image
*edit* Whoops that's if you want to use it globally, but just use the right tab if you want to change it for specific programs, such as the setup and the game.

However you can also right click the program to choose your preferred card. In the setup, I think it doesn't make a difference performancewise if you just choose Direct3d T&L HAL instead, so you could try that.

I've never had the problem in your screenshot or heard of it, but from the looks of it, it seems to be an error with drawing textures. Do the dots follow you around in a particular way or do they just stay in specific locations?
Posted Image

#3 Fathom Mage

    Poring

  • Members
  • Pip
  • 17 posts

Posted 15 August 2014 - 11:27 PM

I've already tried everything, but whatever was the graphic card I chose the problem was still there: the dots are fixed on the ground, but as time passes they occupy the entire map...

A month ago I had even repaired the game, but still the error was there...
Any other solution?


#4 Fathom Mage

    Poring

  • Members
  • Pip
  • 17 posts

Posted 20 August 2014 - 02:02 PM

Up! No one had these dots?
Just help >> It's annoying playing with'em!

#5 Scourger

    Poring

  • Members
  • Pip
  • 2 posts

Posted 28 January 2015 - 03:51 PM

I have found a fix! (less annoying workaround).
All you have to do is disable the lightmap in setup.exe ("Option" tab).

Have fun!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users