RAGNARÖK ONLINE Site officiel : www.ragnarokeurope.com

Jump to content


Forum & Website painfully slow


3 replies to this topic

#1 Fuzzy.

    Mastering

  • Members
  • PipPipPipPipPip
  • 1161 posts
  • LocationGermany

Posted 06 November 2018 - 01:07 AM

Often when refreshing the forum (chrome & firefox) it takes 30-60seconds to load, or even longer.
Refreshing a second time is usually fine for a short time.
So it might be a server configuration caching problem, maybe.
Other websites load fine for me.

To verify my experience I gave it an external tesrun from Frankfurt germany using a testing site, i hope the results stay up when i link this:

https://www.webpaget...3402d81a17329b/
it ran 3 tests:

1. Test: Timed out [Load Time: 121.456s / First Byte: 14.326s] (only managed to load until the blue background color displayed)
2. Test: Completed [Load Time: 12.394s / First Byte: 4.875s] (part is probably cached from first test, serverside)
3. Test: Completed [Load Time: 8.011s / First Byte: 1.376s] (still a little slow, but it kinda works)
Posted Image (The original since 2005)
175: Genetic (Amistr-Sera) | 2x GX | Sura | RK // >150: RG | Ranger | Sorcerer // 99: Gunslinger :<

#2 Strifing_Crow

    Marin

  • Members
  • PipPipPipPip
  • 857 posts

Posted 06 November 2018 - 07:34 PM

Same for me, all ragnarok europe webpages are really hard to refresh and load eppppppiiiiiiiic slow. Forum, webpage, loging in, refreshing all takes ages. Its not new i guess the servers are too weak or too far away??
Posted Image

#3 Fuzzy.

    Mastering

  • Members
  • PipPipPipPipPip
  • 1161 posts
  • LocationGermany

Posted 06 November 2018 - 08:20 PM

From what I could find out about them (more or less). They shouldn't be weak, afaik it's a dedicated server solution and is located somewhere (probably south-west) in France.
Also it usually only loads slow on the first loading attempt and then is fine for a few minutes.
I bet my money on a configuration issue.

Seems they tried to change something on the forums today, but all it did for me is to not be able to see a star icon on topics I have posted in. /swt
Posted Image (The original since 2005)
175: Genetic (Amistr-Sera) | 2x GX | Sura | RK // >150: RG | Ranger | Sorcerer // 99: Gunslinger :<

#4 Wizzzzard

    Poporing

  • Members
  • PipPipPip
  • 228 posts
  • LocationBavaria

Posted 06 November 2018 - 11:02 PM

I can imagine that the 160 crawlers kind of generate a lot of requests though.
Maybe add https://www.cloudfla...ompare-features as a DDoS protection as well as CDN. Its basic plan is for free and still offers caching of images and scripts which could greatly improve response time and reducing requests to the server. It's also very easy to setup and only takes a few minutes.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users